Problem:
When you attempt to configure your e-mail account using the auto account setup page you receive an error informing you that the server could not be contacted. You can log into webmail without any problems.
Cause:
If you have AVG firewall on your computer it can block the redirect to our secure website that is used to manage the autodiscover process for all customers. Autodiscover works by looking for a specific URL (autodiscover.yourodomain.com). To remove the need for each customer to purchase a secure certificate we use a CNAME redirect. AVG appears to block this redirect.
Resolution:
Cardium offer services including Cloud Computing using Microsoft Remote Desktop Services paid for monthly and per user, installation, consultancy and virtualisation best practises.
Tel: 01282 500318 | Web: www.cardium.co.uk | Web: www.yourofficeanywhere.co.uk
www.twitter.com/cardium
Your Office Anywhere, Cardium Outsourcing, Unit 4, Dominion Court, Billington Road, Burnley, Lancashire, BB11 5UB, UK.
© Your Office Anywhere 2011
Trouble logging in? Simply enter your email address OR username in order to reset your password.
For faster and more reliable delivery, add helpdesk@yourofficeanywhere.co.uk to your trusted senders list in your email software.